<!DOCTYPE html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link href="https://fonts.googleapis.com/css?family=Montserrat:300,300i,400,400i,700,700i,800,800i,900,900i" rel="stylesheet">
	
	<title>Connecting the Dots: Learnings from CES 2020 - FreeWheel</title>

<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Connecting the Dots: Learnings from CES 2020 - FreeWheel" />
<meta property="og:description" content="As we begin the year, working to make progress on the goals we’ve set, it’s exciting to spend a few..." />
<meta property="og:url" content="https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020" />
<meta property="og:site_name" content="FreeWheel" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-01-13T19:34:30-04:00" />
<meta property="article:modified_time" content="2020-01-14T17:40:41-04:00" />
<meta property="og:updated_time" content="2020-01-14T17:40:41-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="As we begin the year, working to make progress on the goals we’ve set, it’s exciting to spend a few..." />
<meta name="twitter:title" content="Connecting the Dots: Learnings from CES 2020 - FreeWheel" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.freewheel.com/#organization","name":"","url":"https://www.freewheel.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.freewheel.com/#website","url":"https://www.freewheel.com/","name":"FreeWheel","publisher":{"@id":"https://www.freewheel.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.freewheel.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020#webpage","url":"https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020","inLanguage":"en-US","name":"Connecting the Dots: Learnings from CES 2020 - FreeWheel","isPartOf":{"@id":"https://www.freewheel.com/#website"},"datePublished":"2020-01-13T19:34:30-04:00","dateModified":"2020-01-14T17:40:41-04:00"},{"@type":"Article","@id":"https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020#article","isPartOf":{"@id":"https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020#webpage"},"author":{"@id":"https://www.freewheel.com/author/tmrkulicfreewheel-com/#author"},"headline":"Connecting the Dots: Learnings from CES 2020","datePublished":"2020-01-13T19:34:30-04:00","dateModified":"2020-01-14T17:40:41-04:00","commentCount":0,"mainEntityOfPage":"https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020#webpage","publisher":{"@id":"https://www.freewheel.com/#organization"},"articleSection":""},{"@type":["Person"],"@id":"https://www.freewheel.com/author/tmrkulicfreewheel-com/#author","name":"Terra Mrkulic","image":{"@type":"ImageObject","@id":"https://www.freewheel.com/#authorlogo","url":"https://secure.gravatar.com/avatar/6de3740ab999cf9b75826e107fb11191?s=96&d=mm&r=g","caption":"Terra Mrkulic"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FreeWheel &raquo; Feed" href="https://www.freewheel.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreeWheel &raquo; Comments Feed" href="https://www.freewheel.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="FreeWheel &raquo; Connecting the Dots: Learnings from CES 2020 Comments Feed" href="https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.freewheel.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.freewheel.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.freewheel.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpcf-slick-css'  href='https://www.freewheel.com/wp-content/plugins/wp-carousel-free/public/css/slick.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-fontawesome-css'  href='https://www.freewheel.com/wp-content/plugins/wp-carousel-free/public/css/font-awesome.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-carousel-free-css'  href='https://www.freewheel.com/wp-content/plugins/wp-carousel-free/public/css/wp-carousel-free-public.min.css?ver=2.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='animate-css-css'  href='https://www.freewheel.com/wp-content/themes/understrap-child/css/animate.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='child-understrap-styles-css'  href='https://www.freewheel.com/wp-content/themes/understrap-child/css/child-theme.min.css?ver=0.5.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.freewheel.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.freewheel.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.freewheel.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.freewheel.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.freewheel.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.freewheel.com/?p=1565' />
<link rel="alternate" type="application/json+oembed" href="https://www.freewheel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freewheel.com%2Fconnecting-the-dots-learnings-from-ces-2020" />
<link rel="alternate" type="text/xml+oembed" href="https://www.freewheel.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.freewheel.com%2Fconnecting-the-dots-learnings-from-ces-2020&#038;format=xml" />
<link rel="pingback" href="https://www.freewheel.com/xmlrpc.php">
<meta name="mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-capable" content="yes">
<meta name="apple-mobile-web-app-title" content="FreeWheel - A Comcast Company">
<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
	<link rel="stylesheet" type="text/css" href="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.css" />
<script src="https://cdn.jsdelivr.net/npm/cookieconsent@3/build/cookieconsent.min.js"></script>
<script>
window.addEventListener("load", function(){
window.cookieconsent.initialise({
  "palette": {
    "popup": {
      "background": "#000"
    },
    "button": {
      "background": "#f1d600"
    }
  },
  "theme": "classic",
  "content": {
  	"message": 'We use cookies to measure the performance of our site. By clicking “OK”, you agree to this purpose and sharing of your data with our measurement providers. You can find out more and withdraw your consent at any time by clicking <a href="/privacy-policy">here</a>.',
  	"link": '',
  	"dismiss": 'Ok'
  }
})});
</script>

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-PBKWD2R');</script>
<!-- End Google Tag Manager -->

<!-- Hotjar Tracking Code for http://comcastadvertising.com/onaddressability/ -->
<script>
    (function(h,o,t,j,a,r){
        h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
        h._hjSettings={hjid:1366732,hjsv:6};
        a=o.getElementsByTagName('head')[0];
        r=o.createElement('script');r.async=1;
        r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
        a.appendChild(r);
    })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
</script>

</head>

<body class="post-template-default single single-post postid-1565 single-format-standard freewheel locale-en-us group-blog">

	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PBKWD2R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<div class="site" id="page">

	

	<header class=" ">


		<div class="header-background-image" style="background-image: url('');">

		</div>

		

		<div class="mobile-header-background-image" style="background-image: url('');">

		</div>


			<div class="spinning-wheel">
				
				<img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/wheel.svg" />

			</div>

		<div class="header-cut-out-image" style="background-image: url('');">

		</div>

		

		<!-- ******************* The Navbar Area ******************* -->
		<div id="wrapper-navbar" itemscope itemtype="http://schema.org/WebSite" class="animated fadeIn">

			<a class="skip-link sr-only sr-only-focusable" href="#content">Skip to content</a>

			<nav class="navbar navbar-expand-md">

							<div class="container">
			
						<!-- Your site title as branding in the menu -->
						

								<a class="navbar-brand" rel="home" href="https://www.freewheel.com/" title="FreeWheel" itemprop="url">
									
									<img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/FREEWHEEL-KO.png" />

								</a>

							


					<button class="hamburger hamburger--collapse" type="button" data-toggle="collapse" data-target="#navbarNavDropdown" aria-controls="navbarNavDropdown" aria-expanded="false" aria-label="Toggle navigation">
						<span class="hamburger-box">
						    <span class="hamburger-inner"></span>
						  </span>
					</button>

					<div class="mobile-search-icon">

						<svg width="20px" height="21px" viewBox="0 0 20 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">     <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->     <title>icon_search</title>     <desc>Created with Sketch.</desc>     <g id="COMPONENTS" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">         <g id="COMPONENTS---DESKTOP" transform="translate(-1396.000000, -64.000000)" stroke="#FFFFFF">             <g id="global_header">                 <g id="primary_nav">                     <g id="icon_search" transform="translate(1397.000000, 65.000000)">                         <g>                             <circle id="Oval" stroke-width="2" cx="7" cy="7" r="7"></circle>                             <path d="M12,13 L16.9497475,17.9497475" id="Line" stroke-width="2" stroke-linecap="square"></path>                         </g>                     </g>                 </g>             </g>         </g>     </g> </svg>

					</div>

					<!-- The WordPress Menu goes here -->
					<div id="navbarNavDropdown" class="collapse navbar-collapse primary-nav"><ul id="main-menu" class="navbar-nav "><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-659" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-659 nav-item"><a title="Media" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-659">Media</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-659" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-129 nav-item"><a title="FreeWheel Media" href="https://www.freewheel.com/media/" class="dropdown-item">FreeWheel Media</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130 nav-item"><a title="         Drive" href="https://www.freewheel.com/drive/" class="dropdown-item">         Drive</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131 nav-item"><a title="         Media Solutions" href="https://www.freewheel.com/media-solutions/" class="dropdown-item">         Media Solutions</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-16 nav-item"><a title="Technology" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-16">Technology</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-16" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132 nav-item"><a title="Technology for Agencies" href="https://www.freewheel.com/technology-for-agencies/" class="dropdown-item">Technology for Agencies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-133" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-133 nav-item"><a title="         Strata for Agencies" href="https://www.freewheel.com/strata/" class="dropdown-item">         Strata for Agencies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-134 nav-item"><a title="         Marketplace Access for Agencies" href="https://www.freewheel.com/marketplace-access-for-agencies/" class="dropdown-item">         Marketplace Access for Agencies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-135" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-135 nav-item"><a title="Technology for Publishers" href="https://www.freewheel.com/technology-for-publishers/" class="dropdown-item">Technology for Publishers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-136" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-136 nav-item"><a title="         Advertising Management" href="https://www.freewheel.com/admanagement/" class="dropdown-item">         Advertising Management</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-660" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-660 nav-item"><a title="         Marketplace Access for Publishers" href="https://www.freewheel.com/marketplace-access-for-publishers/" class="dropdown-item">         Marketplace Access for Publishers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241 nav-item"><a title="         Strata for Media Companies" href="https://www.freewheel.com/strata-for-media-companies/" class="dropdown-item">         Strata for Media Companies</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-391" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391 nav-item"><a title="Advisory Services" href="https://www.freewheel.com/advisory-services/" class="dropdown-item">Advisory Services</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-17" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-17 nav-item"><a title="Thought Leadership" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-17">Thought Leadership</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-17" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242 nav-item"><a title="Industry Councils" href="https://www.freewheel.com/councils/" class="dropdown-item">Industry Councils</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-138 nav-item"><a title="Insights &amp; Blog" href="https://www.freewheel.com/insights" class="dropdown-item">Insights &#038; Blog</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-18" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-18 nav-item"><a title="Company" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-18">Company</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-18" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287 nav-item"><a title="Careers" href="https://www.freewheel.com/careers" class="dropdown-item">Careers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288 nav-item"><a title="About" href="https://www.freewheel.com/about/" class="dropdown-item">About</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-885" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-885 nav-item"><a title="News" href="https://www.freewheel.com/news/" class="dropdown-item">News</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-764" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-764 nav-item"><a title="Contact Us" href="https://www.freewheel.com/contact/" class="dropdown-item">Contact Us</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-655" class="mobile-log-in menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-655 nav-item"><a title="Log In" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-655">Log In</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-655" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-656" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-656 nav-item"><a title="FreeWheel Publishers" href="https://mrm.freewheel.tv/system/account/login" class="dropdown-item">FreeWheel Publishers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-657" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-657 nav-item"><a title="FreeWheel Markets" href="https://sfx.freewheel.tv/auth/login" class="dropdown-item">FreeWheel Markets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-658" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-658 nav-item"><a title="FreeWheel Advertisers" href="https://www.stratasphere.media/FWALogin/" class="dropdown-item">FreeWheel Advertisers</a></li>
</ul>
</li>
</ul></div>
					<div id="navbarNavDropdown" class="collapse navbar-collapse secondary-nav"><ul id="secondary" class="navbar-nav ml-auto"><li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-293 nav-item"><a title="Log In" href="#" data-toggle="dropdown" aria-haspopup="true" aria-expanded="false" class="dropdown-toggle nav-link" id="menu-item-dropdown-293">Log In</a>
<ul class="dropdown-menu" aria-labelledby="menu-item-dropdown-293" role="menu">
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294 nav-item"><a title="FreeWheel Publishers" target="_blank" href="https://mrm.freewheel.tv/system/account/login" class="dropdown-item">FreeWheel Publishers</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-295 nav-item"><a title="FreeWheel Markets" target="_blank" href="https://sfx.freewheel.tv/auth/login" class="dropdown-item">FreeWheel Markets</a></li>
	<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-632" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-632 nav-item"><a title="FreeWheel Advertisers" target="_blank" href="https://www.stratasphere.media/FWALogin/" class="dropdown-item">FreeWheel Advertisers</a></li>
</ul>
</li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-97" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-97 nav-item"><a title="          icon_search     Created with Sketch.                                                                                                                                                                                                                                               " href="#" class="nav-link"><svg width="20px" height="21px" viewBox="0 0 20 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">     <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->     <title>icon_search</title>     <desc>Created with Sketch.</desc>     <g id="COMPONENTS" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">         <g id="COMPONENTS---DESKTOP" transform="translate(-1396.000000, -64.000000)" stroke="#FFFFFF">             <g id="global_header">                 <g id="primary_nav">                     <g id="icon_search" transform="translate(1397.000000, 65.000000)">                         <g>                             <circle id="Oval" stroke-width="2" cx="7" cy="7" r="7"></circle>                             <path d="M12,13 L16.9497475,17.9497475" id="Line" stroke-width="2" stroke-linecap="square"></path>                         </g>                     </g>                 </g>             </g>         </g>     </g> </svg></a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-557" class="btn menu-item menu-item-type-post_type menu-item-object-page menu-item-557 nav-item"><a title="Contact Us" href="https://www.freewheel.com/contact/" class="nav-link">Contact Us</a></li>
<li itemscope="itemscope" itemtype="https://www.schema.org/SiteNavigationElement" id="menu-item-1253" class="btn menu-item menu-item-type-post_type menu-item-object-page menu-item-1253 nav-item"><a title="Subscribe" href="https://www.freewheel.com/subscribe/" class="nav-link">Subscribe</a></li>
</ul></div>
				
					<div class="search-bar">
						

						<form method="get" id="searchform" action="/" role="search">
						<label class="sr-only" for="s">What are you looking for?</label>
						<div class="input-group">
							<svg width="20px" height="21px" viewBox="0 0 20 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" class="search-icon">     <!-- Generator: Sketch 53.2 (72643) - https://sketchapp.com -->     <title>icon_search</title>     <desc>Created with Sketch.</desc>     <g id="COMPONENTS" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">         <g id="COMPONENTS---DESKTOP" transform="translate(-1396.000000, -64.000000)" stroke="#FFFFFF">             <g id="global_header">                 <g id="primary_nav">                     <g id="icon_search" transform="translate(1397.000000, 65.000000)">                         <g>                             <circle id="Oval" stroke-width="2" cx="7" cy="7" r="7"></circle>                             <path d="M12,13 L16.9497475,17.9497475" id="Line" stroke-width="2" stroke-linecap="square"></path>                         </g>                     </g>                 </g>             </g>         </g>     </g> </svg>

							<input class="field form-control search-field" id="s" name="s" type="text" placeholder="What are you looking for?" value="">
											<svg version="1.1" id="Capa_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px"
								 viewBox="0 0 612 612"  xml:space="preserve" class="search-close">
							<g>
								<g id="cross">
									<g>
										<polygon points="612,36.004 576.521,0.603 306,270.608 35.478,0.603 0,36.004 270.522,306.011 0,575.997 35.478,611.397 
											306,341.411 576.521,611.397 612,575.997 341.459,306.011 			"/>
									</g>
								</g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							<g>
							</g>
							</svg>

							<span class="input-group-append">
								
							</span>
						</div>
					</form>

				</div>
				</div><!-- .container -->
				



			</nav><!-- .site-navigation -->

		</div><!-- #wrapper-navbar end -->



		
		<div class="container secondary-header">


			<div class="headline-area">

				
				<h1 class="fs-jumbo"></h1>

				
			</div>

		</div>

	





	</header>

<!-- Text Sections -->

<section class="component">

	<div class="container">

		<div class="row">

			<div class="col-md-3">

				<div class="social-icons">

					<a href="https://www.linkedin.com/sharing/share-offsite/?url=https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_linkedin_gray.svg" /></a>
					
					
					<a href="https://twitter.com/home?status=https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_twitter_gray.svg" /></a>


					<a href="https://www.facebook.com/sharer/sharer.php?u=https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_facebook_gray.svg" /></a>

					<a href="mailto:?body=https://www.freewheel.com/connecting-the-dots-learnings-from-ces-2020" ><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/email-2.svg" /></a>

					<a href="javascript:window.print()" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/print-2.svg" /></a>

					<a href="/feed/" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/rss-feed.svg" /></a>

				</div>


			</div>


			<div class="col-md-8">

				<a href="/insights"><h1 class="fs-2rem ft-upper ft-purple">Insights</h1></a>

					<h2 class="fs-sm">Connecting the Dots: Learnings from CES 2020</h2>
					<!--<h4 class="fs-2rem"><strong>Title goes Here</strong></h4> -->

					<div class="authors">

						
						
						<div class="author">
							<div class="author-pic">
								<a href="https://www.freewheel.com/writer/paul-martecchini"><img src="https://www.freewheel.com/wp-content/uploads/2020/01/Paul-Martecchini.png" /></a>
							</div>

							
							<div class="author-info">
								<a href="https://www.freewheel.com/writer/paul-martecchini"  class="name">Paul Martecchini</a>
								<span class="title">VP Brand Marketing, Comcast Advertising</span> 
								
							</div>
						</div>

											

					</div>	

					<p>As we begin the year, working to make progress on the goals we’ve set, it’s exciting to spend a few of these early days of 2020 connecting with clients. Connectivity has always been a core theme at the annual Consumer Electronics Show (CES) in Las Vegas, and as hundreds of thousands of consumers swarmed the convention center last week to see the latest connected devices, the media industry gathered to discuss the connectivity needed to help brands reach those consumers. The conversations during the week, on stage and in meetings rooms, revealed the palpable sense of connection media buyers and sellers will share this year. It’s not two sides of the table anymore, but rather a shared cooperation that will be needed to reach the goals that have been set.</p>
<p>&nbsp;</p>
<p><strong>ALL IN ON ADDRESSBLE</strong></p>
<p>&nbsp;</p>
<p>“We’re excited about the power of television in all the shapes it is taking. We need to join hands to bring the industry along with us,” said Marcien Jenckes, President of Comcast Advertising, as he kicked off a content session Tuesday morning in The FreeWheel Hub at the Vdara Hotel. Marcien delivered an update on the <a href="http://www.comcastadvertising.com/onaddressability/">On Addressability</a> initiative launched by Comcast last year, along with Charter Communications and Cox, to make one-to-one targeted TV advertising more scalable and easier to plan, buy, and measure.</p>
<p>Other partners from around the industry are interested in joining the initiative, adding even more scale to the addressable platforms. While progress is being made, more education is needed to overcome perceptions that addressable TV is too expensive. Executives from AMC Networks were on stage to add a programmer’s perspective to the conversation. “Addressability is about collaborating, testing, pushing&#8230;it’s the frontier. I’d like to see all our partners invest in this,” said Kimberly Kelleher, President of Advertising Sales &amp; Partnerships at AMC Networks.</p>
<p>&nbsp;</p>
<p><strong>THRIVING IN A HYPER-FRAGMENTED WORLD</strong></p>
<p>&nbsp;</p>
<p>One of the core challenges addressability is solving for is reaching consumers in an increasingly hyper-fragmented world. “The biggest challenge that we see marketers facing today is they have great stories to tell, but it’s harder than ever to reach audiences with those stories,” said David Dworin, VP of Advisory Services at FreeWheel.</p>
<p><iframe src="https://player.vimeo.com/video/384590981" width="640" height="360" frameborder="0" allowfullscreen="allowfullscreen"></iframe></p>
<p>&nbsp;</p>
<p>David was joined on stage during Tuesday’s FreeWheel content session by Kay Vizon, Director of Media Sales at Kroger, and Todd Kaplan, Vice President of Marketing at Pepsi. “Our ad dollars can only stretch so far. The goal is getting the message right, landing it right, customizing it and measuring the heck out of it,” said Vizon, adding, “we are now making investment decisions based on business outcomes.“</p>
<p>&nbsp;</p>
<p><strong>TURNING IDEAS INTO ACTION</strong></p>
<p>&nbsp;</p>
<p>Conversations about how we can collectively deliver on the true potential of TV persisted in meetings throughout the week. Dave Clark, General Manager at Freewheel, noted that, “the industry continues to focus on bringing advertisers a more cohesive offering across video but we’ve shifted from concept stage to execution stage.”</p>
<p>Brian Wallach, SVP Advanced TV Sales added that, “We’re moving from interest to execution in the OTT space, with media agencies focused on transparency and truth. We’re also seeing a growing interest in understanding the value of content and context with increasing concerns on data and privacy.”</p>
<p>“Currently consumer viewing behavior is increasingly fragmented across a variety of devices and platforms, so the marketers I’m talking at CES are looking for unified solutions that allow them to buy at scale,” said David Dworin, VP, Advisory Services. “Those marketers are getting more sophisticated about the data they have to understand and reach their target customers and they’re excited about the new technology available.”</p>
<p>Year after year, CES sets the stage for 12 months of advancement and collaboration. James Rothwell, VP Global Agency, Brand &amp; Industry Relations, summed up the week well saying, “While our ecosystem gets more and more complex and fragmented, everywhere I looked at CES, I saw examples of buy and sell-side organizations looking to align on mechanisms to create efficiency and standards to scale. As an industry, we are moving from conversation to action.”</p>

			</div>

		</div>

	</div>
	
</section>





<footer class="site-footer" id="colophon">

	<div class="wheel">
			
			<img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/wheel.svg" />

	</div>

	<div class="wrapper" id="wrapper-footer">

		<div class="container">

			<div class="row">

				<div class="col-lg-2">

					

						<span>Solutions</span>

						<div class="menu-footer-menu-1-container"><ul id="footer-menu-1" class=""><li id="menu-item-249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-249"><a href="https://www.freewheel.com/media/">Media</a></li>
<li id="menu-item-250" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-250"><a href="https://www.freewheel.com/technology-for-publishers/">Technology for Publishers</a></li>
<li id="menu-item-251" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-251"><a href="https://www.freewheel.com/technology-for-agencies/">Technology for Agencies</a></li>
</ul></div>					

				</div>

				


				<div class="col-lg-2">

					

						<span>Thought Leadership</span>


						<div class="menu-footer-menu-2-container"><ul id="footer-menu-2" class=""><li id="menu-item-253" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-253"><a href="https://www.freewheel.com/councils/">Industry Councils</a></li>
<li id="menu-item-254" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-254"><a href="https://www.freewheel.com/insights">Insights &#038; Blog</a></li>
</ul></div>					

				</div>




				<div class="col-lg-2">

					

						<span>Company</span>


						<div class="menu-footer-menu-3-container"><ul id="footer-menu-3" class=""><li id="menu-item-255" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-255"><a href="https://www.freewheel.com/about/">About</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-256"><a href="https://www.freewheel.com/careers">Careers</a></li>
<li id="menu-item-812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-812"><a href="https://www.freewheel.com/advisory-services/">Advisory Services</a></li>
<li id="menu-item-814" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-814"><a href="https://www.freewheel.com/news/">News</a></li>
<li id="menu-item-572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-572"><a href="https://www.freewheel.com/contact/">Contact Us</a></li>
</ul></div>					

				</div>

				

				<div class="col-lg-6">



						<span>Subscribe to FreeWheel Insights & Blog</span>
					

						<!-- Begin Mailchimp Signup Form -->


<div id="mc_embed_signup">
<div class="mailchimp"><form action="https://freewheel.us12.list-manage.com/subscribe/post?u=cd04c730076daa065ae2f63f8&amp;id=68e5d0b381" method="post" id="mc-embedded-subscribe-form" name="mc-embedded-subscribe-form" class="validate" target="_blank" novalidate>
  

<div class="mc-field-group">
	
	<input type="email" value="" name="EMAIL" class="required email email-field" id="mce-EMAIL" placeholder="Enter your email" >
	 <div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="b_cd04c730076daa065ae2f63f8_68e5d0b381" tabindex="-1" value=""></div>
   <input type="submit" value="Submit" name="subscribe" id="mc-embedded-subscribe" class="button btn btn-default">
</div>
	<div id="mce-responses" class="clear">
		<div class="response" id="mce-error-response" style="display:none; background: none;"></div>
		<div class="response" id="mce-success-response" style="display:none"></div>
	</div>    <!-- real people should not fill this in and expect good things - do not remove this or risk form bot signups-->
   
    
</form>
</div>
<script type='text/javascript' src='//s3.amazonaws.com/downloads.mailchimp.com/js/mc-validate.js'></script><script type='text/javascript'>(function($) {window.fnames = new Array(); window.ftypes = new Array();fnames[0]='EMAIL';ftypes[0]='email';fnames[1]='FNAME';ftypes[1]='text';fnames[2]='LNAME';ftypes[2]='text';fnames[5]='MMERGE5';ftypes[5]='text';fnames[3]='MMERGE3';ftypes[3]='text';}(jQuery));var $mcj = jQuery.noConflict(true);</script>
<!--End mc_embed_signup-->

						
						<div class="social-media">
							<span>Follow</span>
							<div>
								<a href="https://www.facebook.com/freewheeltv/" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_facebook.svg" /></a>
								<a href="https://twitter.com/FreeWheel" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_twitter.svg" /></a>
								<a href="https://www.linkedin.com/company/freewheel/" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_linkedin.svg" /></a>
								<a href="https://vimeo.com/freewheeltv" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_vimeo.svg" /></a>
								<a href="https://www.instagram.com/teamfreewheel/" target="_blank"><img src="https://www.freewheel.com/wp-content/themes/understrap-child/img/icons/sociallinks_instagram.svg" style="height: 20px; width: 20px;" /></a>
							</div>
						</div>

						<div class="copyright">
							&copy; 2019 FreeWheel | <a href="/privacy-policy">Privacy Policy</a>
						</div>
					

				</div>

			</div><!-- row end -->

		</div><!-- container end -->

	</div><!-- wrapper end -->

	</div><!-- #page we need this extra closing tag here -->

</footer>



<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.freewheel.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freewheel.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7_redirect_forms = {"1436":{"page_id":"1459","external_url":"","use_external_url":"","open_in_new_tab":"","http_build_query":"","http_build_query_selectively":"","http_build_query_selectively_fields":"","delay_redirect":"0","after_sent_script":"","thankyou_page_url":"https:\/\/www.freewheel.com\/thank-you-ces-2020\/"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.freewheel.com/wp-content/plugins/wpcf7-redirect/js/wpcf7-redirect-script.js'></script>
<script type='text/javascript' src='https://www.freewheel.com/wp-content/themes/understrap-child/js/child-theme.min.js?ver=0.5.3'></script>
<script type='text/javascript' src='https://www.freewheel.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.freewheel.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>

<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.3.1/jquery.min.js"></script>

<script>

$(function(){
  // Check if element is scrolled into view

  function isScrolledIntoView(elem) {
    var docViewTop = $(window).scrollTop();
    var docViewBottom = docViewTop + $(window).height();

    var elemTop = $(elem).offset().top - 400;
    var elemBottom = elemTop + $(elem).height();

    return (((elemBottom <= docViewBottom) && (elemTop >= docViewTop)))
        || elemTop < 0; //# element is already visible on screen and the -400 makes its top value negative
  }
  // If element is scrolled into view, fade it in
  $(window).scroll(function() {
    $('.scroll-animations .animated.fade-in').each(function() {
      if (isScrolledIntoView(this) === true) {
        $(this).addClass('fadeIn');
      }
    });

    $('.scroll-animations .animated.fade-in-left').each(function() {
      if (isScrolledIntoView(this) === true) {
        $(this).addClass('fadeInLeft');
      }
    });

    $('.scroll-animations .animated.fade-in-right').each(function() {
      if (isScrolledIntoView(this) === true) {
        $(this).addClass('fadeInRight');
      }
    });

    
  });
  $(window).trigger('scroll'); //# trigger scroll for content that is already in view

   function toggleDropdown (e) {

   			console.log($(window).width());
   			if($(window).width() > 1132) {
			  const _d = $(e.target).closest('.dropdown'),
			      _m = $('.dropdown-menu', _d);
			  setTimeout(function(){
			    const shouldOpen = e.type !== 'click' && _d.is(':hover');
			    _m.toggleClass('show', shouldOpen);
			    _d.toggleClass('show', shouldOpen);
			    $('[data-toggle="dropdown"]', _d).attr('aria-expanded', shouldOpen);
			  }, e.type === 'mouseleave' ? 100 : 0);
			}
		}

		$('body').on('mouseenter mouseleave','.dropdown',toggleDropdown).on('click', '.dropdown-menu a', toggleDropdown);

		/* not needed, prevents page reload for SO example on menu link clicked */
		//$('.dropdown a').on('click tap', e => e.preventDefault());
});

</script>

</body>

</html>

